Jquery中文网 www.jquerycn.cn
Jquery中文网 >  建站教程  >  dedecms  >  正文 完美解决:dedecms你所选择的栏目与当前模型不相符,请选择白色的选项!

完美解决:dedecms你所选择的栏目与当前模型不相符,请选择白色的选项!

发布时间:2014-07-20   编辑:www.jquerycn.cn
完美解决:dedecms你所选择的栏目与当前模型不相符,请选择白色的选项!

今天在dedecms后台发布内容的时候提示你所选择的栏目与当前模型不相符,请选择白色的选项的错误,经过排查解决了问题,特分享给需要的朋友。

第一种:在后台发布信息的时候提示:
在dedecms栏目中添加文章时,有时候dedecms会提示你所选择的栏目与当前模型不相符,请选择白色的选项!

这个主要是你更新文章的时候栏目没选择正确,或选择的栏目是封面不支持发布文章,如果是新建栏目的时候失误的可以改栏目属性就可以了,把文章的上一级栏目的属性修改为最终列表栏目 ,你可以添加文章了。

第二种:火车头采集系统发布的时候:
这个问题跟上面的类似,但我们一般发布文章或软件不会出现这个问题,所有肯定是火车头发布栏目id不正确,需要修改下发布参数

主要是 typeid=[分类ID] 这个参数可能没有,需要根据不同版本的火车头,位置位于发表post数据的地方。

您可能感兴趣的文章:
完美解决:dedecms你所选择的栏目与当前模型不相符,请选择白色的选项!
帝国cms常见问题收集与解答
帝国CMS phome_ecms_' doesn't exist.问题如何解决?
帝国cms常见问题收集
探讨JavaScript的选择框脚本
DB2实验教程:创建数据库对象
jquery 选择器引擎sizzle浅析
基于JQuery的6个Tab选项卡插件
Linux shell中echo改变输出显示样式的方法
jquery选择器大全 全面详解jquery选择器

[关闭]